ECS Service Imparement

Incident Report for XTIUM

Resolved

Our engineers have completed monitoring and have confirmed that services have been restored. Accordingly, we have determined that this incident is resolved.
Posted Apr 29, 2025 - 13:53 EDT

Monitoring

A reboot of the system has been completed. All services appear to be restored. Engineers will continue to monitor.
Posted Apr 29, 2025 - 10:07 EDT

Investigating

XTIUM is currently aware of a service impairment with ECS. Engineers will be rebooting ECS momentarily to resolve this issue. This will cause services to stop working for a short amount of time.
Posted Apr 29, 2025 - 10:01 EDT
This incident affected: CCaaS (US) (ECS).